WORKING MODEL SIMULATION OF GEAR TRAINS

I. Ordinary gear trains

A system of two fixed gears is shown in Figure 1. The angular speed of the motor connected to the center of the main gear is \( n_g = 10 \text{ rpm} \). The pinion is fixed to the ground with a pin joint. The radii \( r_g = 1 \text{ m} \) and \( r_p = 0.5 \text{ m} \) of the gear and the pinion are given.

**Step 1. Creating the gears.**
This step creates the two gears for the system.
1. Create the main gear.
   - Click on the “Circle” tool in the toolbar to sketch out a disk. Click on the disk and modify its radius at the bottom of the screen \( r_g = 1 \text{ m} \).
2. Create the pinion.
   - Click on the “Circle” tool in the toolbar to sketch out a disk. Click on the disk and modify its radius at the bottom of the screen \( r_p = 0.5 \text{ m} \).
   The screen should look like in Figure 2.

**Step 2. Connecting the gears to the ground.**
This step connects a motor to the main gear and the pinion to the ground using a pin joint.
1. Select the main gear and modify its center coordinates at the bottom of the screen to \( x = 0 \) and \( y = 0 \) (the center of axis).
2. Click on the “Motor” tool, place the cursor over the “snap point” on the center of the main gear and then click again. This connects the motor to the ground and the gear.
3. Select “Numbers and units” in the “View” menu and change the “Rot. Velocity” to Revs/min. Select the “Properties” box in the “Window” menu and change the “value” to \( n_g = 10 \text{ rpm} \).
   The screen should look like in Figure 3.
4. Select the pinion and modify its center coordinates at the bottom of the screen to \( x = 0 \) and \( y = 1.5 \text{ m} \).
5. Click on the “Pin joint” tool and then click again on the center of the pinion. This connects the pinion to the ground with the pin joint.
   The screen should look like in Figure 4.

**Step 3. Connecting the gears.**
This step connects the gear and the pinion using the “Gear” tool.
1. Click on the “Gear” tool from the toolbox and then click on the centers of the gear and the pinion, respectively. This connects the two gears with a rigid rod.
   By default, each pair of gears has a rigid rod constraint between the two mass centers. The rod maintains a constant distance between the two objects.
The screen should look like in Figure 5.

**Step 4. Running the simulation.**
1. Click on “Run” in the toolbar to start the simulation.
2. Click on “Reset” in the toolbar. The simulation resets to the initial frame 0.
3. Select the pinion, then go to “Measure” menu and “Velocity” submenu. Apply the “Rotational graph” command to measure the rotational velocity of the pinion. Click on the arrow in the right upper corner of the measurement window to change it from graphic to numerical. Select the gear and apply the same command to measure the rotational velocity of the gear.
4. Select the motor, then go to “Measure” menu and apply the command “Force” to measure the reaction force of the ground on the gear. Select the pin joint that connects the pinion to the ground and apply the same command to measure the reaction force of the ground on the pinion.

**Step 5. Adding an external torque.**
1. Click on the “Torque” tool from the toolbox and then click on the pinion (anywhere). This will apply an external torque to the pinion.
2. Select the torque and modify its value to \( M_{\text{ext}} = 400 \text{ Nm} \) in the “Properties” menu. Apply the command “Torque” from the “Measure” menu to measure the torque applied.
3. Select the motor and apply the command “Torque Transmitted” from the “Measure” menu to measure the torque of the motor.

The screen should look like in Figure 6.

**Results.**
The angular speed of the gear \( n_g = 10 \text{ rpm} \) and the external torque \( M_{\text{ext}} = 400 \text{ Nm} \) are given. It results the angular speed of the pinion \( n_p = -20 \text{ rpm} \) and the motor torque \( M_{\text{mot}} = 800 \text{ Nm} \). The reaction force of the ground on the gear is \( F_{01} = -800\mathbf{r} \text{ N} \) and the reaction force of the ground on the pinion is \( F_{02} = 800\mathbf{r} \text{ N} \).

**II. Planetary gear trains**

1. Two DOF gear train

A planetary gear train is shown in Figure 7. The planet gear rotates around the sun gear. The arm 3 is connected to the planet gear at the point \( C \) (pin joint) and the ground at the point \( D \) (pin joint). The sun gear is connected to the ground at the point \( A \) (pin joint). The motor connected to the sun gear has the angular speed \( n_1 = 20 \text{ rpm} \). The motor connected to the arm has the angular speed \( n_3 = -10 \text{ rpm} \). The radii \( r_1 = 1 \text{ m} \) and \( r_2 = 0.5 \text{ m} \) of the sun gear 1 and the planet gear 2 are given.
Step 1. Creating the gears and the arm.
1. Create the sun gear 1.
   Click on the “Circle” tool in the toolbar and sketch out a disk. Click on the disk and modify its radius at the bottom of the screen $r_1 = 1$ m.
2. Create the planet gear 2.
   Click on the “Circle” tool in the toolbar and sketch out a disk. Click on the disk and modify its radius at the bottom of the screen as $r_2 = 0.5$ m.
3. Create the arm 3.
   Click on the “Rectangle” tool in the toolbar and sketch out a rectangle. Click on the rectangle and modify its the dimensions as $h = 1.5$ m and $w = 0.1$ m.
   The rod created with a set of gears has no mass, so it cannot have torques applied to it or have an anchor or a motor placed on it. We need to use the rectangle 3 instead of the rod to model the arm connected to the planet gear 2 and the ground.
4. Select the arm 3 and modify the coordinates of its center as $x = 0$ and $y = 0.75$ m at the bottom of the screen.
5. Select the planet gear 2 and modify the coordinates of its center as $x = 0$ and $y = 1.5$ m at the bottom of the screen.

Step 2. Connecting the planet gear and the arm.
1. Click on the “Pin joint” tool on the toolbox and connect the planet gear and the rectangle by clicking again on the center of the circle.
2. Click on the “Motor” tool on the toolbox and then click again on the center of axis. This connects the motor to the ground and the arm. Click on the motor and change the value of the velocity to 10 rpm in the “Properties” window ($n_3 = -10$ rpm).
   The screen should look like in Figure 8.

Step 3. Connecting the sun gear to the ground.
1. Click on the “Motor” tool on the toolbox and then click again on the center of the sun gear 1.
2. Select the motor and open the “Properties” window. Change the value of the velocity to 20 rpm ($n_1 = 20$ rpm).
3. Modify the coordinates of the base point for the motor to $x = y = 0$. This moves the motor along with the sun gear to the center of axis (the motor is still connected to the ground).
   The screen should look like in Figure 9.

Step 4. Connecting the gears.
1. Click on the sun gear 1 and select “Move to front” from the “Object” menu. Do the same command for the planet gear 2.
2. Click on the “Gear” tool from the toolbox. With the gear selected, click on the center of the sun gear 1 and then again on the center of the planet gear 2. The two circles are now connected with a gear.
3. Click on the rectangle 3 and select the command “Bring to front” from the “Object” menu.

The screen should look like in Figure 10.

**Step 5. Running the simulation.**
1. Select all the bodies and choose the command “Do not collide” from the “Object” menu.
2. Click on “Run” in the toolbar to start the simulation.
3. Click on “Reset” in the toolbar. The simulation resets to the initial frame 0.
4. Click on the planet gear 2 and select the “Measure” menu and the “Velocity” and “Rotational graph” submenus to measure the rotational velocity \( n_2 \). Click on the arrow in the right upper corner of the measurement window to change it from graphic to numerical. Apply the same command to visualize the rotational velocity \( n_1 \) of the sun gear 1.

**Step 6. Adding an external torque.**
1. Click on the “Torque” tool from the toolbox and then click on the gear 2 (anywhere on the disk). This will apply an external torque to the gear 2.
2. Select the torque and modify its value to \( M_{ext} = 400 \text{ Nm} \) in the “Properties” menu.
3. Select the submenu “Torque” from the “Measure” menu to measure the torque applied. The screen should look like in Figure 11.

**Results.**
The angular speed of the gear 1 \( n_1 = 20 \text{ rpm} \), the angular speed of the arm 3 \( n_3 = -10 \text{ rpm} \), and the external torque \( M_{ext} = 400 \text{ Nm} \) are given. It results the angular speed of the gear 2 \( n_2 = -70 \text{ rpm} \), the motor torque \( M_{1mot} = 800 \text{ Nm} \), and the motor torque \( M_{3mot} = -1200 \text{ Nm} \).

2. **One DOF gear train**

A system of three gears is shown in Figure 12. The sun gear 1 is connected to the ground with a pin joint at point \( A \). The arm 3 is connected with pin joints to the planet gear 2 at point \( C \) and to the ground at point \( D \). The planet gear 2 is also in contact to the gear 4 (as internal gear) which is fixed to the ground. The angular speed of the motor connected to the sun gear is \( n_1 = 20 \text{ rpm} \). The radii \( r_1 = 1 \text{ m} \) and \( r_2 = 0.5 \text{ m} \) of the sun gear 1 and the planet gear 2 are given.

In this case, the arm 3 does not have a motor attached to it and the planet gear 2 is connected to the sun gear 1 and the fixed gear 4.

**Step 1. Creating the gears and the arm.**
1. Open a new file and make a drawing as in Figure 11, following the steps from the previous example of planetary gears.
2. Select the motor connected to the rectangle 3 and erase it using the “Delete” command from the “Edit” menu.
3. Click on the “Pin joint” tool from the toolbox and then click again on the end of the rectangle 3. This connects the arm 3 to the ground with a pin joint.
4. Click on the “Circle” tool from the toolbox and draw a disk with the radius $r_4 = 2$ m. Modify the coordinates of its center as $x = y = 0$ at the bottom of the screen. Select the command “Send to back” from the “Object” menu.
5. Click on the “Anchor” tool from the toolbox and then click again on the gear 4. This fixes the gear 4 to the ground.

The screen should look like in Figure 13.

**Step 2. Connecting the gear 2 and the gear 4.**
1. Click on the gear 2 and select the command “Bring to front” from the “Object” menu. Apply the same command to the gear 4.
2. Click on the “Gear” tool, then click on the center of the gear 4 and the center of the gear 2, respectively. Double-click on the gear and check the box “Internal gear” on the “Properties” window. Choose the gear 4 as internal gear.

The screen should look like in Figure 14.

**Step 3. Running the simulation.**
1. Select the gear 1 and choose “Bring to front” command. Apply the same command to the arm 3.
2. Select all the bodies and choose the command “Do not collide” from the “Object” menu.
3. Click on “Run” in the toolbar to start the simulation.
4. Click on “Reset” in the toolbar. The simulation resets to the initial frame 0.
5. Click on the planet gear 2 and select the “Measure” menu and the “Velocity” and “Rotational graph” submenus to measure the rotational velocity $n_2$. Click on the arrow in the right upper corner of the measurement window to change it from graphic to numerical. Apply the same command to visualize the rotational velocity $n_1$ of the sun gear 1 and the rotational velocity $n_3$ of the arm 3.

**Step 4. Adding an external torque.**
1. Click on the “Torque” tool from the toolbox and then click on the arm 3 (anywhere on the rectangle). This will apply an external torque to the arm 3.
2. Select the torque and modify its value to $M_{ext} = -400$ Nm in the “Properties” menu.
3. Select the submenu “Torque” from the “Measure” menu to measure the torque applied.

The screen should look like in Figure 15.

**Results.**
The angular speed of the gear 1 $n_1 = 20$ rpm, and the external torque $M_{ext} = -400$ Nm are given. It results the angular speed of the gear 2 $n_2 = -10$ rpm, the angular speed of the
arm 3 \( n_3 = 6.667 \text{ rpm} \), and the motor torque \( M_{\text{mot}} = 133.333 \text{ Nm} \).
Figure 2
Figure 4
Figure 5
Figure 8
Figure 9
Figure 10
Figure 12
Figure 15